netatalk.io

Netatalk 3.2.2


COMPATIBILITY ALERT

If you previously used the Netatalk 3.1.18 Docker image for making Time Machine backups in macOS, you may run into errors after upgrading to the Netatalk 3.2.0 image or later. It is recommended to discard the backup sparsebundle and redo the backup. If you absolutely must access the older backup sparsebundle, downgrading to the 3.1.18 image should restore access.


Netatalk 3.2.2 is available!

The Netatalk team is proud to announce the latest version in the Netatalk 3.2 release series.

When using the Meson build system with the -Dwith-embedded-ssl flag, Netatalk now relies on a system OpenSSL or LibreSSL library as the provider of the CAST cryptography functions. At the same time, we remove source files that were reportedly incompatible with the redistribution terms of this package’s license. All users of the 3.2 release series are strongly recommended to upgrade their versions to 3.2.2.

What’s Changed

Full Changelog: https://github.com/Netatalk/netatalk/compare/netatalk-3-2-1…netatalk-3-2-2


Release published on 2024-07-06

Generated from the original at GitHub